Search:

Type: Posts; User: denman

Page 1 of 12 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    123

    Check that the thermistor is OK. Disconnect it...

    Check that the thermistor is OK.
    Disconnect it and check it at the plug that attaches to the control board as this will also check the wiring to it.

    Check the resistance across the relay contacts...
  2. Replies
    3
    Views
    67

    Another thing to check is the compressor...

    Another thing to check is the compressor temperature.
    Perhaps it is overheating.
    Makes sure that the compressor fan is on and running properly when the compressor is on.

    Still the thermostat...
  3. Replies
    3
    Views
    67

    I could not find tech info specific to your unit...

    I could not find tech info specific to your unit other than it does use an Adaptive Defrost Control board.

    The below info should be close to yours as far as the compressor and defrost systems. The...
  4. Replies
    1
    Views
    49

    I cannot find any tech info on this unit so the...

    I cannot find any tech info on this unit so the below is a guess

    On most units the bake and broil elements come on during preheat.
    On some both come on but on most they switch back and forth.
    So...
  5. Replies
    3
    Views
    123

    Below is a manual for your unit....

    Below is a manual for your unit.
    https://drive.google.com/drive/folders/0BzIiBNwRIV4NNXdidFJ6SHRPVzg
    It is 8178559 L-79

    I am assuming that you mean the hi-limit thermostat on the heater...
  6. Thread: Samsung He Code

    by denman
    Replies
    1
    Views
    53

    Sounds like a control board problem. I am...

    Sounds like a control board problem.

    I am assuming that you have the wiring diagram since you were able to check other parts with a meter.

    Unplug the unit
    Also one wire at the board re: heater...
  7. Replies
    3
    Views
    71

    You are welcome Glad to hear it worked out for...

    You are welcome

    Glad to hear it worked out for you.
  8. Replies
    3
    Views
    71

    The following should help...

    The following should help
    https://drive.google.com/drive/folders/0BzIiBNwRIV4NSEhtV0YxUTRrbTA
  9. No because model names can stay the same while...

    No because model names can stay the same while they make small changes to it.

    Also within a model name there may be several different models re: different options
  10. Sorry but my link to info does not show in my...

    Sorry but my link to info does not show in my original post so I will give it another try.
    https://drive.google.com/drive/folders/0BzIiBNwRIV4Nb0pXTTlDcGlXUWs
  11. Replies
    3
    Views
    94

    Odds are high that when the transformer blew it...

    Odds are high that when the transformer blew it also blew the board!!!
  12. Below is info I found for the unit, though much...

    Below is info I found for the unit, though much of it is for a gas unit they are still fairly close.

    Yes it could be a control board problem.

    Also may be that the heater section of the motors...
  13. Replies
    1
    Views
    30

    Here are a couple links to tech info on the unit....

    Here are a couple links to tech info on the unit.
    https://www.manualslib.com/manual/577759/Ge-Profile-Pp945.html?page=27#manual

    https://drive.google.com/drive/folders/0BzIiBNwRIV4NTkozZ1AzbDFtZ1E...
  14. Replies
    3
    Views
    94

    Below is info on this unit....

    Below is info on this unit.
    http://b2b.frigidaire.com/support/ResultsPage.asp?strModel=FFEF3048LSM&User=&Search=Search

    First off if you have not already done it the stove wire has to be redid so...
  15. It is probably a WFW8300 Probably the best way...

    It is probably a WFW8300

    Probably the best way is to get the part number off the control board and then use that to search for the model number.
    The keyboard is also a good part to use.
  16. Below is tech info on your unit...

    Below is tech info on your unit
    https://drive.google.com/drive/folders/0BzIiBNwRIV4Nb0pXTTlDcGlXUWs

    Since you have already replaced the thermistor and heater, and the unit always runs hot and the...
  17. Sounds like a good plan. Could be that the valve...

    Sounds like a good plan.
    Could be that the valve just had to run a few times to seat/seal itself.
    Or it may have even has some dedris in it holding it open and that is now cleared.
  18. Since shutting off the taps stops the leaking...

    Since shutting off the taps stops the leaking into the tub you know it msut be a problem with the valve.

    Yes you could have received a bad valve.

    Also if your water pressure is low this can...
  19. Yes I would also replace the dryer

    Yes I would also replace the dryer
  20. Replies
    3
    Views
    161

    Sounds like there is a bad wire or connector in...

    Sounds like there is a bad wire or connector in the unit.

    With a little luck the problem will not reoccur.
  21. Replies
    1
    Views
    78

    Do you have the wiring diagram for the unit? ...

    Do you have the wiring diagram for the unit?

    If yes then the next step is to unplug the unit and check the wiring in the heater circuit.
    From L2 to the board, should be 0 ohms.
    From the board's...
  22. Replies
    1
    Views
    97

    I have never worked on one of these but the...

    I have never worked on one of these but the following may be useful to you.

    Could be a problem with the drain valve.

    https://drive.google.com/drive/folders/0BzIiBNwRIV4NV1ZxdzBFRkNmUEE
  23. Replies
    1
    Views
    76

    Yes it is possible that the compressor got too...

    Yes it is possible that the compressor got too cold to start re:the oil in the compressor became more viscous.
    Unplug the unit and heat the compressor area with a space heater or hair dryer and give...
  24. Replies
    3
    Views
    161

    You said you checked the power and had 220 volts...

    You said you checked the power and had 220 volts but did you also check for 120 volts from each side of the line to Neutral,
    It is the 120 that runs the motor and control board.
    You may have lost...
  25. Replies
    1
    Views
    64

    I cannot find info on this model. You probably...

    I cannot find info on this model.

    You probably blew a thermal cutoff.
    It is usually attached to the top or back of the oven cavity.
Results 1 to 25 of 281
Page 1 of 12 1 2 3 4