Page 3 of 3 FirstFirst 123
Results 41 to 56 of 56

Thread: Samsung VRT Steam Front Loading Washer No Drain Problem

  1. #41
    Awesome thread, thanks everyone, cannot figure out which solder points to de-solder from the pictures unfortunately, mine is a little different.
    Have a bad board to practice on getting the relays out though,I know there are 4 points to de-solder from this thread, could someone please
    post a picture of a relay on the bottom showing the solder points ? I can then figure out on the otherside of the board which ones to de-solder.
    The pics in this thread are great but just can't see the solder points clearly when the relay is out of the board. Any help on this is appreciated.
    I am almost there !! to hopefully fixing this beast.

  2. #42
    Repair follow up...Success! So, fortunately I didn't damage anything while learning to desolder and solder on a the actual part. My wife is still in shock, as am I, that it actually worked. Never thought the wash cycle finish chimes could be so beautiful. What did people do to seal up the tray after cutting holes into it. Right now, mine is just open, but I assume I need to put some tape on it or something.

    To Inbman, there are two different boards on this thread, and I was able to figure out the solder points from the pic. Here is a pick of the part from Amazon that shows the bottom of the relay.

    https://www.amazon.com/General-Purpo.../dp/B00HKHTJ4Y

  3. #43
    Finsterfollly-- thanks for the link, have a spare board to practice before taking the plunge, yes all these boards are different, mine has 8 relays and the spare board I am experimenting on has 3 relays,
    and the machine it came out of has one more feature on it, go figure.

  4. #44
    Hello I have a samsung wf448aap/xaa that is having problems similar to the drain relay. But some times it stops and I'm not sure if the pump would of been coming on or not. Seems to always be close to start of spin cycle before or after. And sometimes it seems to be stuck in a low speed spin. I replaced drain pump and pressure switch. Thanks for listening to my problem. I checked my voltage going to pump and on the pins and 80 volts is max i got. 120 was coming out of receptical.
    Last edited by Possibly; 10-15-2020 at 12:45 PM.

  5. #45
    Thanks for this great tutorial. My washer has a 9 relay board but using this thread, and your instructions, I was able to repair it in less than 2 hours using a $9 relay from Amazon. Long live the internet!

  6. #46
    Having the same issue with mine at the moment. I had replaced the bad pump, but intermittently getting error and pump not working. Sometimes just a little water, but sometimes quite a bit. I took it apart and got the part numbers off the board just to see what was available and found that they aren't. I will be ordering a relay and swapping it out. The info from the OP is great!

  7. #47
    Another Samsung WF448AAP / XAA here with 00133A board.
    I replaced the pump like many of you and still getting pump not draining issues.

    I took some close up pictures and labeled them for those struggling to find the right part to replace. My part shows F&T F3AA012E and on mouser website I see two similar parts, which of these is the correct part to order?
    https://www.mouser.com/Search/Refine?Keyword=F3AA012E
    FTR-F3AA012E-HA or FTR-F3AA012E
    The HA is in stock the other is not expected for like 8 months!

    Click image for larger version. 

Name:	IMG_4789.jpg 
Views:	13 
Size:	37.5 KB 
ID:	973
    Click image for larger version. 

Name:	IMG_4790.jpg 
Views:	11 
Size:	58.9 KB 
ID:	974

    I also found this one that is in stock, would this work? https://www.digikey.com/en/products/...DP112W/3641420

    *update Friday 11/13/2020 I ended up buying the instock part at mouser the FTR-F3AA012E-HA, hoping it was the correct part.
    Last edited by dlevens; 11-13-2020 at 04:14 PM.

  8. #48
    For those still needing to do this, the part I ordered from mouser worked! My machine is now fixed.
    Here is the direct link to the part I ordered https://www.mouser.com/ProductDetail...3qFXBuBA%3D%3D

    Also, there are 4 pins you have to unsolder to remove the bad unit, for mine after removing as much of the solder as I could I had to use pliers to rip it out. Once you get all 4 holes clear the new part slides right in, solder all 4 pins again and check that if you wiggle with your fingers none of the pins move. After testing my machine and confirming it worked I then used hot glue to cover it all back up and even used hot glue to glue the plastic back I had to remove to get access to the back.

  9. #49
    Patient
    Join Date
    Nov 2020
    Location
    Madurai
    Posts
    7
    If your washer spins, but doesn't pump the water out, the drain hose is probably clogged. In many washers, a small sock or other piece of clothing can get between the clothes tub and the outer tub that holds the water. ... If it's in the pump, you need to remove the hoses from the pump and pull the item out.

    Thanks,
    Samsung Washing Machine Service Center in Madurai

  10. #50
    I bought myself a new pump before testing the old one (I figured it was probably the problem and only cost $25; It was just a couple days before Christmas, so I thought what the heck)... When I got the pump, I took the washer apart, tested the old pump and it was fine... Then I started researching, found this thread, bought the relays from Mouser, and the day before New Years Eve, I swapped the middle (5th) relay, and then things got busy again, so today I Finally installed the control board today and all is working well. Thanks to all who contributed to this thread.

    For the curious:

    -I went ahead and installed the new pump, but kept the old one as a spare/projects part.

    -When cutting the control board housing, I thought about dremeling, but it was cold in the garage, so I worked inside and didn't want the dremel dust, so I used an exacto-knife over my propane torch to slice through the plastic housing to make an access panel to the back/bottom side of the relays (and I made it big enough that I could use that same hole again, if I needed to replace other relays at some point).

    -I saved the pieces of silicon potting material I pulled off (in mostly one piece) and then put a little clear RTV (silicone) on the board, and glued the thicker pieces back on top, squishing excess RTV out of the seams and wiping it off for a nice seal, and then I glued the access door I created back in place with RTV also. The only place I didn't really get it resealed is on one side of the relay that was really close to another relay, where it would be hard to get it in there, but then again, I didn't really pull much off that side either... I'm sure it will be fine (putting any RTV on it might have been overkill anyway, but I did it just because I couldn't stop myself. hehe).

    Again, thanks everyone, especially those who posted detailed directions, pictures, and links to parts. :-)
    Last edited by Skier; 01-02-2021 at 09:18 PM.

  11. #51
    Is there any other pc boards that will work in place of the DC92-0133v circuit board?

  12. #52
    Hey, how much was the relay including shipping?

  13. #53

    Drain part number.

    Quote Originally Posted by 87xjrob View Post
    To all that has contributed to this post many thanks for this info as you helped save another Samsung front loader that only had a faulty relay for the pump!! It’s what I do for fun when stuck at home during these rona times(sarcasm).

    and for others seeking life to put back into your washer, do this relay replacement if you know the pump is good(or replace pump for good measure, we have gone through 4 pumps in 10 years and pumps are only $20ish and only takes about 30 minutes if you cheat and lift the front up on some scrap 2x lumber stacked and drop pump out the bottom), and you can talk the wife out of wanting a new machine. We have the old wf448xx model that had the board that is discontinued and mounted on the back of the machine. I had to pay $8 for one relay from 3rd party off amazon as mouser and other US based places are out of stock/back ordered, or discontinued and I did not want to wait nor order one cheaper off eBay from China during the outbreak.

    Removal of silicone was the hardest part, but I recommend these tools (if you don’t already have them)and just dig into the silicone, you won’t gouge the board with these. For the silicone removal Without destroying the board, I had some of these that are similar(mine are lil different and yellow)amazon has these too(for these corona times delivery to your door): https://www.harborfreight.com/trim-a...-pc-64126.html

    And for the soldiering:
    I already have several weller irons but learned from my last project(Chevy Tahoe gauge cluster rebuild) that I needed smaller tips:
    Quality ShineNow ET Replacement Soldering Iron Tips for Weller WES51 WESD51 WE1010NA PES51 (5PCS Tip Set) https://www.amazon.com/dp/B01H8N7ZPY..._5i.HEbRA246Y8

    Also if you don’t have a desoldering iron sucker combo I have one from radio shack before they closed, but looks just like this and is awesome:
    ECG J-045-DS Electric Corded De-Soldering Iron, 420 Degree C Tip Temperature, 45W https://www.amazon.com/dp/B00068IJSG..._Gl.HEbNNQP94M

    Can you tell me drain pump number. Replaced relay. But pump doesn’t start without a jolt so I’m thinking I had relay problems and need to replace the 16 year old pump. I also understand it’s much easier if you lift up front?
    I have same model as you with the control board top back right of machine.

    If this is right DC96-01585C I can’t seem to find it formless than 109.00. I can get the pump to start now when I hear it hum as long as I raise the front of the washer about a half inch and let it plop down. This seems to “jump starts”. the pump. I have the older samsung wf448 with two separate boards.

    Thanks
    Last edited by Derb222000; 03-02-2021 at 05:05 PM.

  14. #54
    Do you know the drain pump part number and where everyone is getting it for 20 dollars? I see it listed online for 109.

    DC96-01585C Is this correct. I have the old model with board in back top left.

  15. #55
    If you receive a no drain or overflow error, water does not drain, or if it overflows from the washer, follow the instructions in this guide to get your washer draining water again.

    Turn off the washer and check the level.

    If the washer isn't level it may not drain correctly. Make sure your washer is level.

    Do not remove the screw on the back of the washer that holds the drain hose against the washer. If the screw has been removed, screw it and the holder back in with any screw that fits. If the holder is missing, service is required.

    Inspect the drain hose.

    Incorrect drain hose installation is the most common reason for drain issues, and service is rarely required. For more information, the full installation instructions are available in the user manual.

    Verify the drain hose:

    Is not inserted more than 6 inches and less than 8 inches into the standpipe or sink

    Is secured so it will not slip down farther

    Does not form an airtight connection

    Is not kinked, bent, or damaged

    Is at least 18 inches high (24 inches for wash basins)

    Is not higher than 96 inches (35 inches for wash basins)

    Is not using a drain hose extension kit.

  16. #56
    Just in case I destroy the control board in my attempt to replace the drain pump relay, I am searching for possible alternatives. The consistent answer I find everywhere, including this forum, is the my current control board is discontinued (model DC92-0133A) and there are none to be found anywhere -- not even a used one on Ebay. I am willing to give up the steam function in order to have all of the other normal wash options available so my question to the members of this forum is this: is there another model of control board (that is available) that would suitably replace the DC92-0133A?

Similar Threads

  1. Replies: 7
    Last Post: 02-20-2015, 08:42 AM
  2. duet steam washer f-35 and very little water in wash cycle
    By jcmckellar in forum Washer Repair
    Replies: 1
    Last Post: 01-24-2014, 02:03 PM
  3. Replies: 1
    Last Post: 10-31-2013, 08:33 PM
  4. LG Steam Washer door gasket
    By Robbin in forum Washer Repair
    Replies: 1
    Last Post: 10-25-2013, 06:50 PM
  5. Replies: 1
    Last Post: 01-07-2013, 10:34 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •