Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43

Thread: Samsung VRT Steam Front Loading Washer No Drain Problem

  1. #21
    Thanks for this thread that definitely seems like the plan to fix my washer. I ordered 5 relays on Amazon for about 15 bucks. I will get this done as soon as I get them. Wow are Appliance repair people useless. Your logic is Rare Kevin! I hope you great success in the future. "Live Long and Prosper!"

  2. #22

    Samsung Washer WF448AAP/XAA

    Thanks Guys for the info on the Samsung washer.
    Wasn't as difficult as thought. Replaced the relay on my board and works like new!!
    RSJ










    Quote Originally Posted by kevin_a View Post
    Hey, huntrp27, glad you're going to try the repair. I've got some more details and pictures to hopefully help out.

    First off, you'll need a couple of tools. I assume you've got a soldering iron of some sort, if you already got the replacement relay. Also helpful is some de-soldering wick or a de-soldering bulb, but you might be able to get the old relay off without this. The other tool that's helpful is a Dremel tool with a cutting wheel, or something similar. You'll need something like this to cut through the plastic housing that houses the two circuit boards that together make up the control board. OK, let's go!

    First couple of pictures are the back and front of the Electronic Control Board (ECB). This is actually two separate circuit boards, back to back, inside a plastic housing.
    Here's a picture of the "back" of the ECB, showing the circuit board containing the relays, etc. You can see the silicone potting material has already been removed from around the relays, and you'll need to do this in order to remove the bad relay to the drain pump circuit:
    Attachment 566
    I used a heavy wooden skewer, but you also could use a sharpened wooden dowel or pencil. Something sturdy enough to push thru the silicone, but not hard enough to scratch the board.

    Here's the "front" of the ECB, containing the other circuit board housing the display and the wash cycle selector. This is the board you'll need to remove in order to gain access to the back of the circuit board containing the relays. There are just three bendable tabs on the top of the housing holding this board, depress them one at a time and they'll release the circuit board. Remove this board with the display, and set it aside for now:
    Attachment 567

    Now, here's a more detailed picture of the relay section of the "back" circuit board; the silicone has been removed, and you can see the 5th relay from the left is clearly labeled "Drain Pump". Once you have removed the silicone from around this area with your stick/dowel, measure the area's location within the housing, and "transfer" these measurements to the reverse side, where the display board was removed, which should now just be the plastic housing:
    Attachment 568

    Once you have the measurements made for the area you need to cut away to provide access to the relay area on the "back" board, use a Dremel tool with a cutting blade (or something similar) to cut just through the thickness of the housing. You have some room to spare here, since there is also a layer of silicone between the housing and the solder joints on the back board, but take this part slow. Once you have the area's perimeter cut away, use the dowel or a screwdriver, etc to pry the cut section of housing away from the silicone potting material lying under the "back" circuit board. This photo shows what mine looks like:
    Attachment 569

    We're getting close now. Remove the silicone potting material from the "back" board you exposed, using the skewer/dowel. Now you'll need the soldering iron and de-soldering wick (if you have it) to heat up the four connections holding the relay in place. This close-up of the first relay's solder joints shows the four joints which have been de-soldered; you'll need to do the same for the relay you remove (remember, you'll be removing the 5th relay. I removed the first relay on this "spare" board to use as the replacement relay for my washer's drain pump):
    Attachment 570

    Assuming you've made it this far, what you need to do now is solder your replacement relay back into that same slot. Then pop the display board back into the front of the ECB housing, replace any ribbon cable connectors you removed earlier, re-install the ECB in the washer (making sure you reconnect all ribbon cable connectors previously removed to enable removal of the ECB. And that's it! Assuming the issue was the bad relay, you should have a working washing machine again. You can either try putting the washer into the test function for the drain motor (you should be able to Google this to find the correct button sequence), or just partially fill the washer with water, and manually advance the control until it starts draining, to test. Good luck, and let me know how you do! Also feel free to ask more questions if you have them.

  3. #23
    Quote Originally Posted by msquared1444 View Post
    Kevin, Many thanks. I just fixed my board by replacing the drain relay as well. Mouser has them for $1.18. My board had 9 relays vs. 8 in the photos and it's the 5 over either way you count. Back up and running now.
    Which relay exactly did you buy to replace?

  4. #24
    I have the same model you listed, but when I pulled my control board, none of the relays are labeled “Drain Pump” - there are 9 of them and they’re labeled “DRY-MOTOR”, “COOL-VAL”, “D-LOCK”, D-UNLOCK”, “D-MOTOR”, “STEAM-VAL”, “DRY-VAL”, “HOT-VAL”, “PRE-VAL”. I’m not sure which relay to swap out and I don’t even know where to get a new relay. Has anyone done the above fix with this board? The part number is DC92-00133A and Samsung doesn’t make it anymore and there is no alternate part, so I can’t repair this board, the washer is toast.

  5. #25
    Quote Originally Posted by RJS View Post
    Thanks Guys for the info on the Samsung washer.
    Wasn't as difficult as thought. Replaced the relay on my board and works like new!!
    RSJ
    I have the same model you listed, but when I pulled my control board, none of the relays are labeled “Drain Pump” - there are 9 of them and they’re labeled “DRY-MOTOR”, “COOL-VAL”, “D-LOCK”, D-UNLOCK”, “D-MOTOR”, “STEAM-VAL”, “DRY-VAL”, “HOT-VAL”, “PRE-VAL”. I’m not sure which relay to swap out and I don’t even know where to get a new relay. Has anyone done the above fix with this board? The part number is DC92-00133A and Samsung doesn’t make it anymore and there is no alternate part, so I can’t repair this board, the washer is toast.

  6. #26
    Kevin, thanks for the great details and solution for this, but when I pulled my control board, none of the relays are labeled “Drain Pump” - there are 9 of them and they’re labeled “DRY-MOTOR”, “COOL-VAL”, “D-LOCK”, D-UNLOCK”, “D-MOTOR”, “STEAM-VAL”, “DRY-VAL”, “HOT-VAL”, “PRE-VAL”. I’m not sure which relay to swap out. My board part number is DC92-00133A and Samsung doesn’t make it anymore and there is no alternate part, so if I can’t repair this board, the washer is useless.

  7. #27
    I am in the club! Replaced my drain relay, was $1.11 excluding shipping. I ordered 4 of them just in case one of the other relays dies. Hard to believe a washing machine that's only 10 years old, and can't get a new control board. But am glad I found this thread which confirmed my thoughts that a simple relay might be the issue and didn't have to spend money on a new control board anyway. Thanks again!

  8. #28
    Click image for larger version. 

Name:	Screen Shot 2019-05-25 at 5.33.23 PM.jpg 
Views:	72 
Size:	35.1 KB 
ID:	746Click image for larger version. 

Name:	Screen Shot 2019-05-25 at 5.33.06 PM.jpg 
Views:	58 
Size:	39.9 KB 
ID:	747Click image for larger version. 

Name:	Screen Shot 2019-05-25 at 5.32.34 PM.jpg 
Views:	74 
Size:	55.2 KB 
ID:	748

    If you orient the board with the relays to the top left, the FIFTH relay from the left is labeled as "RY7" (RELAY 7) Its function is also labeled as "D-MOTOR DRY" (DRAIN MOTOR DRAIN RELAY). De-solder the FOUR joints, carefully remove the bad relay, and order FUJITSU FTR F3AA012E from eBay or any other online electronics parts supplier then solder the new relay into place. I backlit the holes you should have left where the new relay's leads will go. Staggered as TWO upper right, TWO lower left (with wider spacing between leads)
    Attached Thumbnails Attached Thumbnails Screen Shot 2019-05-25 at 5.33.34 PM.jpg  
    Last edited by w7412r; 05-25-2019 at 07:52 PM.

  9. #29
    Quote Originally Posted by kevin_a View Post
    Hey, huntrp27, glad you're going to try the repair. I've got some more details and pictures to hopefully help out...
    My controller board was slightly different, as an example, its not tied to the front controls but is located on the top of the back of the washer. Still much of the description you gave matches, including the relay location and description. The trick with the wooden dowel was priceless, and worked SO well its not funny.

    Long story short I completed the repair and appreciate your help greatly!!!

  10. #30
    Quote Originally Posted by kevin_a View Post
    We're getting close now. Remove the silicone potting material from the "back" board you exposed, using the skewer/dowel. Now you'll need the soldering iron and de-soldering wick (if you have it) to heat up the four connections holding the relay in place. This close-up of the first relay's solder joints shows the four joints which have been de-soldered; you'll need to do the same for the relay you remove (remember, you'll be removing the 5th relay. I removed the first relay on this "spare" board to use as the replacement relay for my washer's drain pump):
    Attachment 570
    Did this repair last night on my washer and its now working again. Just wanted to say thanks as I just about to give up until I stumbled onto this thread.

    Did anyone reapply the silicone or epoxy afterwards or is everyone just running the machine without it?

  11. #31
    Quote Originally Posted by Skylight62 View Post
    Did this repair last night on my washer and its now working again. Just wanted to say thanks as I just about to give up until I stumbled onto this thread.

    Did anyone reapply the silicone or epoxy afterwards or is everyone just running the machine without it?
    Congrats. I debated about possibly re-applying something but have not done so thus far as I’m not clear why it was originally done.

  12. #32
    The silicone was likely applied to prevent moisture intrusion, and to prevent vibration from affecting the entire board. I didn't replace the silicone on mine at all.

  13. #33
    I reapplied clear silicone to my board just in case.

  14. #34
    I left the silicone off on mine.

    A big THANK YOU to you guys for posting this great info. I'm back up and running for $8 w/ shipping and handling .

  15. #35
    I changed the relay as directed THANKS! Washer is still not up and running however. I'm no longer getting the ND code but the drain pump didn't activate on Spin only cycle. The recirculation pump runs for a few seconds then the spin cycle starts to slosh the water in the drum. I suspect the door lock switch is bad. It jammed in the lock position once during reassembly. I took the lock switch apart and released the latch, put back together but several plastic tabs broke. That switch is very fragile. I'm 50/50 on new switch correcting this problem. I tested the machine with door removed. I just have lock switch plugged in with spring switch depressed to bypass door. The lock solenoid makes a buzz noise but doesn't snap into lock position. I've ordered the switch but would really like to bypass that switch to verify its defective. Any ideas? Thanks for helping!
    Last edited by Cmbsglfr; 11-29-2019 at 12:38 PM.

  16. #36
    Kevin_a, I replaced the drain pump twice (didnÂ’t help)before finding this thread. I just finished replacing the relay on the control board with help from your instructions and pictures, reassembled and the washer works like new. So thanks much, hopefully be able to keep this 10 yr old washer working awhile. And apparently Samsung doesnÂ’t make the control board for my model any more so this saved me from scrapping it.

  17. #37
    To all that has contributed to this post many thanks for this info as you helped save another Samsung front loader that only had a faulty relay for the pump!! It’s what I do for fun when stuck at home during these rona times(sarcasm).

    and for others seeking life to put back into your washer, do this relay replacement if you know the pump is good(or replace pump for good measure, we have gone through 4 pumps in 10 years and pumps are only $20ish and only takes about 30 minutes if you cheat and lift the front up on some scrap 2x lumber stacked and drop pump out the bottom), and you can talk the wife out of wanting a new machine. We have the old wf448xx model that had the board that is discontinued and mounted on the back of the machine. I had to pay $8 for one relay from 3rd party off amazon as mouser and other US based places are out of stock/back ordered, or discontinued and I did not want to wait nor order one cheaper off eBay from China during the outbreak.

    Removal of silicone was the hardest part, but I recommend these tools (if you don’t already have them)and just dig into the silicone, you won’t gouge the board with these. For the silicone removal Without destroying the board, I had some of these that are similar(mine are lil different and yellow)amazon has these too(for these corona times delivery to your door): https://www.harborfreight.com/trim-a...-pc-64126.html

    And for the soldiering:
    I already have several weller irons but learned from my last project(Chevy Tahoe gauge cluster rebuild) that I needed smaller tips:
    Quality ShineNow ET Replacement Soldering Iron Tips for Weller WES51 WESD51 WE1010NA PES51 (5PCS Tip Set) https://www.amazon.com/dp/B01H8N7ZPY..._5i.HEbRA246Y8

    Also if you don’t have a desoldering iron sucker combo I have one from radio shack before they closed, but looks just like this and is awesome:
    ECG J-045-DS Electric Corded De-Soldering Iron, 420 Degree C Tip Temperature, 45W https://www.amazon.com/dp/B00068IJSG..._Gl.HEbNNQP94M
    Last edited by 87xjrob; 04-04-2020 at 09:54 AM.

  18. #38

    Relay Not the Problem - HELP!

    Quote Originally Posted by msquared1444 View Post
    Kevin, Many thanks. I just fixed my board by replacing the drain relay as well. Mouser has them for $1.18. My board had 9 relays vs. 8 in the photos and it's the 5 over either way you count. Back up and running now.
    My model is a WF448AAW/XAA. Control Board (at Rear top of the unit) 00133A-4C58. I had the "Check Filter" error come on intermittently for about a week, got progressively worse until it would not drain at all. Of course the filter was all clear each time. I checked the discharge hose for a clog (ran an electricians wire fish through the entire hose line to the drain stand pipe - wide open. No anti-siphoning issues with the stand pipe as it would not drain into the laundry tub and it was never a problem before. I purchased and replaced the drain pump. Still wont drain at all. With the washer all torn apart, I faked out the door latch and the door closed plunger switch and could not get 120 VAC at the pump. I also checked the rear wiring bracket for the vibration cut off and those wires are securely fasteneClick image for larger version. 

Name:	2.jpg 
Views:	7 
Size:	58.4 KB 
ID:	920Click image for larger version. 

Name:	1.jpg 
Views:	12 
Size:	56.1 KB 
ID:	921d (see pic). I just went through the entire procedure to remove the Fujitsu 12 vdc relay for draining. It is the 5th from either side in the row of relays as described above, pulled it out and it will operate correctly (i put 12 vdc on the pins and the relay closes). See picture what I removed. All wiring from the pump back to the board look to be anchored down great (no cuts in wires shorting etc.). I'm lost now... I am moving in 1 month and the last thing I want to do is buy a new washer and leave it behind with the house. I can't seem to get a clear answer on the internet on if I can purchase a complete new mother board for this unit - the ones I do see look now where near what I have. A sticker on the unit for the Ser. No. / Model looks like this unit was made in 2009. HELP !!!

  19. #39
    Thanks Kevin. After replacing the pump, the relay was my last chance before buying a new machine. Fortunately mouser had the relay. And now the machine is working again. Thanks a bunch.

  20. #40
    Thanks to everyone that has contributed to this thread, I am going to take the plunge and attempt this repair as a last resort to save our washer. I replaced the pump already. After that I had a repair guy come in and tell me it is the board. After scouring the internet looking for one, he confirmed that he couldn't get on either.

    I have never done something like this so wish me luck. We are kind of in a tough spot, as my wife has chemical sensitivities and we can't just buy a new washer.

    This thread has been a tremendous resource, and thanks to all that contributed.

Similar Threads

  1. Replies: 7
    Last Post: 02-20-2015, 08:42 AM
  2. duet steam washer f-35 and very little water in wash cycle
    By jcmckellar in forum Washer Repair
    Replies: 1
    Last Post: 01-24-2014, 02:03 PM
  3. Replies: 1
    Last Post: 10-31-2013, 08:33 PM
  4. LG Steam Washer door gasket
    By Robbin in forum Washer Repair
    Replies: 1
    Last Post: 10-25-2013, 06:50 PM
  5. Replies: 1
    Last Post: 01-07-2013, 10:34 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •