Results 1 to 6 of 6

Thread: [FIXED] kenmore elise diswasher will not spray or wash dishs

  1. #1

    [FIXED] kenmore elise diswasher will not spray or wash dishs

    Model Number: 665.13133k701
    Brand: Sears Kenmore
    Age: 6-10 years

    Our Kenmore dishwasher elite does turn on fills drains but does not spray or wash dish's we have checked the heating element its reading 13ohms. the flashing clean light came on and it did 7 blinks and we tried resetting it also. we have also put in a new thermistor and it got the heating element a little hotter but not hot enough. we are getting ready to go get a new heating element and thermostat does anyone have any ideas that what it could be thanks!

  2. #2
    Ok so we took apart the circulation pump and it was udderly clogged and we used clr too free it up and now it seems like its not as clogged were going to get some \new clamps too see if that fix's our problem!

  3. #3
    Ok so now we did some more looking into the problem and there was another part that has gone bad.We saw the deverter motor was not turning.it wouldn't turn and the plug that was connecting it was difficult to unplug we got it out and it wouldn't turn by hand.did some more looking into it and on the circuit board there was a small button that burnt up and im guessing thats why it wouldn't turn on

  4. #4
    Admin/Technician Doc Ryan's Avatar
    Join Date
    Mar 2011
    Location
    South Dakota
    Posts
    3,562
    Thanks for the update on the problem. If the old diverter motor was burned up, make sure to check the seal on the sump to make sure it isn't leaking or else you will burn out the new diverter motor. If it is leaking you will need to replace the sump assembly as the seal is not available as a separate part.

    This is the sump assembly for your model dishwasher:

    Sump Assembly - Part # PD00005732 (mfg # W10168822)
    Ryan

    PartsDr.com
    - Discount Appliance Parts & Accessories


    Please help keep our repair forum FREE by purchasing your replacement parts from our online store. Thank you for your support.

    Check out our Repair Videos on Youtube

    "Like" Parts Dr on Facebook


    Follow Parts Dr on Twitter

  5. #5
    Thanks for that i will look at that and also we did get the part today and the dishwasher did work! will see if it has that ring around it. also i think the reason it burned up was because one of the motors was filled with crap so we got the clr and cleaned it out.

  6. #6
    Admin/Technician Doc Ryan's Avatar
    Join Date
    Mar 2011
    Location
    South Dakota
    Posts
    3,562
    Great to hear that the dishwasher is working! I have updated the status of this thread to FIXED.
    Ryan

    PartsDr.com
    - Discount Appliance Parts & Accessories


    Please help keep our repair forum FREE by purchasing your replacement parts from our online store. Thank you for your support.

    Check out our Repair Videos on Youtube

    "Like" Parts Dr on Facebook


    Follow Parts Dr on Twitter

Similar Threads

  1. Kitchenaid dishwasher Spray arms no longer working
    By aelllc in forum Dishwasher Repair
    Replies: 1
    Last Post: 03-30-2016, 04:04 PM
  2. Kenmore Ultra Wash loud motor, may not be draining
    By aManFromReno in forum Dishwasher Repair
    Replies: 3
    Last Post: 01-10-2015, 06:42 PM
  3. Replies: 3
    Last Post: 09-08-2014, 01:45 PM
  4. [FIXED] Kenmore Ultra Wash Won't Start Wash Cycle
    By Slashzero in forum Dishwasher Repair
    Replies: 2
    Last Post: 09-03-2014, 02:36 PM
  5. Maytag Dishasher Won't Spray.
    By MarkM in forum Dishwasher Repair
    Replies: 3
    Last Post: 08-29-2013, 02:16 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •