Results 1 to 12 of 12

Thread: Samsung Electric Dryer Heats Intermittently

  1. #1

    Samsung Electric Dryer Heats Intermittently

    Model Number: DV42H5200EW/A3
    Brand: Brand
    Age: 1-5 years

    The model is DV42H5200EW/A3. The dryer spins and functions completely normally other than most but not all of the time it won't heat. I started to notice that the dryer was running for a long time and not heating my clothes, then I noticed that during these times the dryer was not blowing hot air. It seemed to happen more and more frequently and now I can rarely get it to turn the heater on. The dryer is located in the garage and the temps have slowly gotten lower with winter, the garage has been around 30-40F lately. I have verified that the high level thermostat and thermal fuses are all good, I have replaced the coil and all fuses and thermostats. I decided to do some deeper troubleshooting, here is what I am seeing:

    -In any dry mode, the heat relay is not activating (no conductivity) which is why there is no heat. Randomly every 20 or so times that I start it though the relay will activate and I will get heat.
    -When I put the dryer into "Smart Install" mode, the heater relay clicks and the heater gets hot, the diagnostic reports "OK". I did this several times and it worked every time.
    -The thermistor reads 31kohm at about 35F in my garage, with a blow dryer I can get that resistance to steadily drop, so I believe the thermistor is fine.
    -I replaced the thermistor for a 10kohm resistor but it still only intermittently would start the heater at startup.
    -The control board is correctly noticing when I have the thermistor unplugged (open) and spits out a "tE" error code.
    -Went in the "Data Display Mode" diagnostics mode, here is what I see:
    -"Mode 5: Temperature data" reads "0005" when the thermistor is at 31kohm, it reads "0430" with a 10kohm resistor
    -"Mode 6: Average temperature data for 1 minute" always reads "0000" no matter what.
    -"Mode 7: Temperature data for detecting vent clog up" always reads "-"


    This troubleshooting has told me several things: The fuses are good, the element is good, the thermistor is good, the heater relay is good, the cabling is good. The only other thing it could be would be the control board, but everything else about it makes me think the control board is working fine especially since it is able to detect a thermistor problem when the thermistor is unplugged.
    Could having the dryer in a cold garage be causing any problems? I tried using a hair dryer to warm up the thermistor before starting but it didn't change anything. What could be the problem? It's driving me crazy.
    Last edited by jp123456; 01-17-2017 at 04:15 AM.

  2. #2
    I know there is also a motor check switch which activates when the motor spins up. If this was the problem, would the heater work in diagnostic mode? I would think not, because I would assume that the switch is in series with the element in which case there would be no difference between diagnostic mode and normal mode. Does anybody have any thoughts?

  3. #3
    I finally took another look at the centrifugal motor check switch. I found that one of the contacts had come out of the copper tab which bends to make the connection. The little contact shown in red was lodged down in the plastic piece whereas it should have been connected to the spot shown in green. I smashed the contact back in there and sanded all the contacts with fine sandpaper. The dryer now turns on the heater. I really don't understand why and how they designed it to bypass the centrifugal switch while in diagnostic mode, it's not shown that way in the schematic. I was about to chuck this dryer off a bridge, I hope this helps somebody else who runs into this problem.

    Click image for larger version. 

Name:	20170123_002748.jpg 
Views:	44 
Size:	37.6 KB 
ID:	528

  4. #4
    This sounds like it could be the problem I have. My technician could not figure out what was wrong. Now how do I get to that haha.

  5. #5
    It's not particularly difficult but it is the deepest part of the dryer. You need to remove the control panel, then the mounting bracket, then the drum, then you can see the motor and that little black box which holds the centrifugal switches. You will need a torx bit to get the switch box off the motor. This is the video I followed to access the motor but there is no need to remove the blower assembly or motor, https://www.youtube.com/watch?v=2wcGw9MG8aI.

  6. #6
    Thanks for the video. I called the technician and asked him if he had checked the centrifugal switch and all. He said he did and that it wouldn't be the problem if something was wrong with it. He originally thought it was the board so he ordered a new one and installed it and when it wasn't fixed he concluded that the board was defective and added that it could be something wrong with the interface? But our original board could tell when the thermistor was disconnected as well. After everything you said I 100% believe it's not the board and is a loose connection as well. So I'm going to give it a go!

  7. #7
    Ya check it out for sure. I thought the same thing as your technician until I finally found that broken part. Once you get it apart, feel free to send me a picture and I can see if it looks faulty. Depending on what's causing your problem, you might just need to sand the contacts or the contact might be dislodged like mine was, it's also possible that one of the tabs is bent and not making connection. When you get it apart you will notice a little black lever, when you press the lever you should see both contacts touching the bottom contacts, when you release the lever you should see both contacts touching the upper contacts. Do make sure you unplug the dryer before getting in there. I don't think they sell just the switch box so if something is really out of whack you either have to try to fix it or buy a whole new motor, which seems ridiculous.

  8. #8
    So I finally went in there today to look at the centrifugal switch and found this.

    Click image for larger version. 

Name:	IMG_5655.jpg 
Views:	21 
Size:	34.0 KB 
ID:	538Click image for larger version. 

Name:	IMG_5656.jpg 
Views:	37 
Size:	58.5 KB 
ID:	539

    Is this the same problem you had? The copper head came off and was just chilling in the box. How did you reconnect it? Is it safe to pull out the copper pieces a bit to get it back in there?

  9. #9
    Hah yep, exact same problem. As long as you can get it back together you can do whatever, just make sure to not bend anything. I can't remember if i took the flex metal piece out or not. I know that i just pressed the little contact back in with pliers and kinda squeezed the metal around to hold it in place. Its held up so far. If it comes apart again i think i would take a small strip of copper and press it in with it to snug it up. Good luck and glad you found the problem!

  10. #10
    It is fixed! I had a hard time getting the piece back into the hole. Nothing I used, including tweezers, were small enough to get in between the tabs. I ended up twisting a needle threader around the small bit and placing it into the hole. Then I used my fingers to snap it back in and once it was in I cut the threader off far enough to actually untwist it and gently pull it out from around the little contact.

    So the best news is that the dryer heats again! Yay!!! I'm glad I came upon your thread! Thanks again!

    Click image for larger version. 

Name:	centrifugal-switch-fixed.jpg 
Views:	26 
Size:	63.9 KB 
ID:	540

  11. #11
    Hey JP.. is there anyway I could give you a call... you are the only one that has explained this problem exactly as I have experienced. I am about to take my machine apart to get to the piece but thought it be great if I could speak to you. I am in My and will be doing beat tobget this done tonight.. but if if have time shoot new a call. 845 216 6768... whenever u have time... I have a bay daughter coming I 8 days so I will be focusing in this problem lol... wish me luck

  12. #12
    This is a great thread. I am very happy I stumbled across it.

    I have a Samsung DV42H5200GW/A3 gas dryer purchased in 2014. The dryer started to occasionally heat before it hardly heated at all. All external vents were disassembled and cleaned before proceeding further. Vent path inside of the dryer was inspected and clean. No large lint blockages were found.

    The dryer had technical information taped to the rear panel of the oven so I went to find out the root cause. There are great resource videos online to disassemble Samsung dryers including this such video (https://www.repairclinic.com/Video/V...se-DC47-00016A).

    I found that all the typical dryer parts associated with a "dryer not heating" were within spec:
    Hi-temp thermostat (on the heater) and the cycling thermostat (on the blower) both had continuity (expected results).
    The thermistor on the blower had a resistance of 10 kOhms (expected result).
    The ignitor resistance was 82.4 Ohms within the 40-400 range in the technical manual (expected result).
    The flame sensor (radiant sensor) on the heater also showed continuity (expected result).
    This particular oven didn't have a thermal fuse to checkout.
    The 2 solenoid coils on the gas valve were removed from the valve before measuring resistance across contacts. Contacts 1-3 was 1412 Ohm (should be ~ 1365 Ohm), contacts 1-3 was 581 Ohms (should be ~ 560 Ohm), and contacts 4-5 on the 2 prong coil was 1314 Ohm (should be ~ 1324 Ohm).

    My observed symptom was that the gas ignited but the flame goes out within 10-15 seconds. This led me to buy and replace the gas solenoids since it may be “weak” according to the technical manual and opening when stressed at higher temperatures. It was a long shot since the existing solenoids were in spec but replacing the coils has helped others on internet forums. This did not work for me. So I went and installed a new high temp and cycling thermostat hoping that these may be also ‘weak’. Again, no luck.

    With a replacement radiant sensor on its way to me I thought to run the "Smart Install" test which reported back that both the motor and heater were operating normally. This was confusing since my dryer was clearly not heating in the normal use. I thought this was a unique observation so I decided to google ‘smart install samsung’ and came across this thread. Very glad I did.

    I removed the cover of the switch to find black residue on the copper flexure blade between contacts 5 (yellow wire) and 6 (black wire). I put a multimeter on contacts 5 and 6 and slid back the centrifugal disk on the motor shaft...which when this happens should close the centrifugal switch if working properly. (Note, this is a great reference for how a centrifugual motor switch works: https://www.youtube.com/watch?v=6wnEEIAsmok). I found that this particular part of the switch would close sometimes and not close at other times (very similar to my dryer deciding to heat sometimes). I was able to carefully remove the copper flexure from the centrifugal switch clean the residue with 0000 steel wool (which worked better than wet/dry sandpaper). I did find that the small copper bead/head did fall out of the copper flexure very easily and had to be peened into placed using pliers. You need to peen it just enough to restrain it to the copper flexure otherwise this can lead to intermittent heating.

    After all this the dryer is heating again! I was detailed in my response hoping it would help others.

Similar Threads

  1. No Power on Samsung electric dryer
    By anm8ed in forum Dryer Repair
    Replies: 4
    Last Post: 01-14-2017, 09:10 PM
  2. Replies: 11
    Last Post: 01-25-2016, 10:19 PM
  3. SAMSUNG Electric Dryer won't heat
    By KristyK in forum Dryer Repair
    Replies: 2
    Last Post: 03-22-2013, 06:18 PM
  4. Dryer heats but not enough
    By mirsada in forum Dryer Repair
    Replies: 1
    Last Post: 03-07-2012, 11:01 AM
  5. Samsung Electric Dryer won't heat
    By Xion2 in forum Dryer Repair
    Replies: 3
    Last Post: 10-09-2011, 10:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •