Model Number: MVWX550XW1
Brand: Maytag
Age: 6-10 years

Here is the information related to my question.

1. The model number of my maytag bravos top loading washer is MVWX550XW1.

2. The parts diagrams can be found at Parts for Maytag MVWX550XW1 / : Gearcase, Motor and Pump Parts

3. I found 2 videos of the replacement of the splutch cam kit that is the one that my model uses, and am basing my questions on what I've seen in those videos.

4. There has recently been a louder noise during the wash cycle. (its has an impeller, not an older style agitator) but the cycle does complete. There is no unusual noise during the spin.

5. I see on the floor under the washer a bolt or nut that looks like the part #14, on the parts diagram and listing on the above web page, which is called a nut in that listing. part #14 attaches to the cam that holds one end of the belt.

(those videos show that nut and how its removed from the part #13)

It fell on the floor exactly under where it would have been if its indeed the part #13)

6. My guess is that the nut had come loose and fell off after almost 6 years but that the part #13, the part that holds one end of the belt, was held in place by the plastic cover, part #20 and perhaps thats why the brief wash I did after the noise had gotten worse, why it still worked - with the louder noise happening about 20% of the wash cycle time.

That is, that the plastic cover held part #13 on enough to still let it work, though it was struggling to do it since not being held by the nut.

7. But since am not able to tip over the washer to see things, I wanted to ask some questions to see what you thought, which could give me some clues if this might be a high or low cost repair.
a. does it seem logical that that nut came loose and fell off, versus it falling off cause the shaft it was on broke ?

If that whole shaft had broken, I don't know if wash or spin cycle would have happened at all ?

b. Is it logical that the louder noise is due to the nut being off, but the part #13 still being held on more or less by being so close to the plastic cover ? (and thus thats why the cycle did complete although with the louder noise at times)

Or could it be that the part #13 has been damaged itself also by not being held by the nut - if it had been, would the wash cycle (or spin cycle) have even happened ?

Or that other parts further up like 9, 10, 11, 12 might have been damaged as a result - or would the wash or spin cycle have not worked at all if those parts had been damaged ?

c. Am assuming that the belt is still working ok since the wash and spin cycles completed ? (I realize a new belt might be needed in any case but trying to understand here about the nut falling off situation re the louder noise.)

(That is, if the belt itself had broken, it would not have fallen on the floor but would still be within that plastic cover, but in that case, I don't think the wash or spin cycles would have happened ?

===> Of course I hope it will be as simple as just having that nut, #14 screwed back on, and then things would work as before, but I realize things are not always so easy.

Thanks for your patience in reading this.