Results 1 to 1 of 1

Thread: Kenmore..Error tE..Replaced Thermistor, still not working

  1. #1

    Kenmore..Error tE..Replaced Thermistor, still not working

    Model Number:
    Brand: Brand
    Age: Less than 1 year

    Model Number: 402-49032012
    Brand: Sears Kenmore
    Age: 1-5 years

    During spin cycle, got an error tE. Replaced thermistor, but keep getting tE error. Tried master reset, but still error tE. Had similar problem about 1 1/2 years ago, and I had replaced the thermistor then, and it worked fine these past 18 months. Why am I still getting the tE error this time?

    The wire end of the thermistor with 2 blue wires is attached to a black "plug" which clips into a black "plug" with a white and a red wire. The red wire is only about 3 inches long and doesn't connect with any of the other wires in the wire harness. Is this normal?

    Thanks in advance for all suggestions.

    MartyMJ
    Last edited by MartyJM; 02-20-2021 at 03:11 PM.

Similar Threads

  1. Replaced keypad 17 months ago error-ing again
    By Harpist89 in forum Range, Oven, & Cooktop Repairs
    Replies: 0
    Last Post: 01-27-2020, 09:34 PM
  2. Replies: 3
    Last Post: 11-19-2014, 11:32 AM
  3. Replies: 10
    Last Post: 10-16-2014, 09:42 AM
  4. Replies: 6
    Last Post: 08-15-2013, 03:12 PM
  5. Replaced sensor but still get F51 and F41 error codes
    By MikesL12 in forum Washer Repair
    Replies: 1
    Last Post: 01-25-2013, 05:17 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •